jump to navigation

¿Qué es necesario para que funcionen estas aplicaciones Web? enero 5, 2007

Posted by ximo88 in General.
trackback

Puede parecer raro que a estas alturas de lo expuesto ponga una entrada al respecto sería como explicar que los blogs se leen por lo último escrito si se llega directamente a él ó por entradas y según se baja en el tiempo se puede llegar a las fundaciones de los mismos sus principios u objetivos pero a veces pasa lo que pasa y se pierden los papeles en una maraña de entradas, hay blogs, los últimos, que hacen el uso de etiquetas que sería otra forma de buscar cosas pero ocurre a veces que digamos ciertas definiciones @definiciones en este caso pasan desapercibidas.

Y retomando el hilo del asunto principal básicamente lo necesario es un navegador actualizado en cualquiera de los Sistemas Operativos mas usados y que el SO esté en condiciones claro está, Internet Explorer, Firefox, Opera (no sé si este ahora es de pago aunque había versión de prueba de 30 días) normalmente en sítios públicos os encontraréis con los dos primeros y en vuestra casa podéis probarlos todos.

Aparte y según para que cosas necesitaréis tanto el Java como el FlashPlugin normalmente en Windows (cualquier variedad de producto esto es SO) estas aplicaciones suelen ser actualizadas automáticamente suele preguntar primero si se quiere que se actualice e instale tal o cual aplicación y según en que navegador se esté también al menos en Firefox ocurre, en IE7 supongo y en Opera lo desconozco pero es el procedimiento antes mencionado.

Según en que Sistema Operativo estéis tendréis también mas facilidades o no de instalación de estos complementos pero que se os quede claro que no son difíciles de instalar y ahora explicaré donde puede haber dificultad por Sistema Operativo y por Navegador.

Windows

Los enlaces de arriba están para windows debido a que estoy escribiendo esto desde un windows y estos productos tanto navegadores como complementos te detectan automáticamente el SO en que estás así que usuarios de Linux o BSDs esperaros un poquito.

En teoría cualquiera de los 3 navegadores expuestos funcionarán correctamente en este SO pero ocurre que IE7 necesitará muchísimo espacio y actualizar una enormidad de cosas en el SO, pues a quién le merezca la pena que lo haga. En general las críticas son muy buenas pero yo aun no lo he probado no me merece la pena tanta actualización.

Firefox 2.0 está muy bien ahora, no ocupa tanto recurso y no depende en absoluto del SO viene con cantidad de plugins, temas y extensiones y es una maravilla es mi recomendación. Incluso para todos los SOs.

Opera pues no lo he probado en sus más recientes versiones me acuerdo que antes era de pago y ahora francamente no lo sé pero vamos también es independiente del SO y ocupa poco si queréis probarlo y reportar como funciona mejor que mejor.

Linux

El navegador recomendado es el Firefox 2.0 aunque muchas distris ahora no lo llevan incorporado es de fácil sustitución por las versiones anteriores buscar en el enlace de arriba que versión española os hace falta si la latina ó la de aquí u otra versión local catalan ó euskara … es que no veo la galega.

Como sustituir el Firefox antiguo por la nueva Versión 2.0

Una vez lo tengáis bajado como administrador (root) podéis crear un directorio nuevo en / muchas distris optan por llamarlo /opt o podéis instalarlo tranquilamente en /usr/local no conozco ninguna distri linux que use principalmente este directorio para instalar paquetes aunque puede haberla.

En fín primero controláis el árbol de directorios de vuestro Linux y decidís donde instalar el nuevo Firefox que conste que existe la instalación individual esto es por usuario pero es mejor una instalación global, el instalador instalará a dónde le digáis hecho esto es enlazar simbólicamente el binario al PATH en cualquiera de los /bin que hay menos en el que tenéis puesto el antiguo, probado el nuevo podéis desinstalar el antiguo por el gestor de paquetes que tengáis. A los puristas que necesitan un paquete para su distri pues eso buscarlo e instalarlo haberlos debe de haberlos y si no a esperar.

Aun así os faltará poner el último plugin de FLASHPLAYER para linux mejor que sigáis la página pero realmente esta aquí lo mejor es renombrar primero el que viene con el firefox y sustituirlo después por este si funciona con cualquiera de las aplicaciones aquí expuestas ya estáis por el buen camino.

Añadido el 26 de Marzo del 2007

Como parece ser que los enlaces son cambiables en el tiempo para curarse en salud lo mejor es ir a las páginas de computadora.de y/o desktoptwo allí ir a la pestaña ingresar/sign in y buscar la palabra resaltada en rojo aqui/here pinchar en ella y se os abrirá una ventana que os indicará que es lo que os falta en vuestro Sistema Operativo y los enlaces a seguir, en caso de que esté correcto está todo verde, lo de poner el acrobat reader no hace mucha falta.

Añadido el 5 de Abril del 2007

Ver también la entrada referente a la actualización del flash plugin para linux:

https://ximo88.wordpress.com/2007/01/19/nueva-version-estable-del-adobe-flash-player-9-para-linux/

Pero como todo caduca en el tiempo considerar la nota anterior del 26/3/2007 si pasan milenios me lo decis para que lo actualize 😉

Como actualizar el JAVA para linux

Ir a la página expuesta en el enlace de arriba y seguir las instrucciones suele hacer falta para los juegos principalmente y para el Open Office que por cierto también es de fácil actualización por el sistema antes mostrado para el plugin flash. Buscad las versiones vernáculas si os hicieran falta.

BSDs

Parece ser que hay problemas con la empresa Adobe, la que crea el pluginflash y estos SOs pero vamos pienso que la compatibilidad Linux allana un poco este problema al menos en teoría , instalada la compatibilidad linux es instalar la versión Firefox para linux y sustituir el pluginflash como ya explicado antes. Hay que quitar o no instalar la versión nativa del Firefox para cualquiera de los BSDs. FBSD, OBSD, NBSD.

Para FBSD mirar aquí para la versión 6.2

Para OBSD mirar aquí para la versión 4

Para NBSD ver esta discusión

Para PCBSD parece ser que los Pbis funcionan tanto en Firefox como en Opera aunque están un poco durillos.

MacOS

Pues yo solo lo puedo usar en emuladores pero vamos lo mismo con la ventaja que aquí se puede seleccionar navegador entre IE, Firefox y el Safari .

Creo que no me dejo nada más por ahora y espero que no tengáis miedo a probar cosas el ordenador no se suele romper por el software mas bien por la violencia informática así que conteneos y pensadlo mejor 10 veces antes de desatar vuestras furias ante cosas inocentes 🙂 Ximo

Anuncios

Comentarios»

1. Magnolia - agosto 1, 2011

Deseo tener esta áplicación!!


Responder

Introduce tus datos o haz clic en un icono para iniciar sesión:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión / Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión / Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión / Cambiar )

Google+ photo

Estás comentando usando tu cuenta de Google+. Cerrar sesión / Cambiar )

Conectando a %s

A %d blogueros les gusta esto: